Skip to Content

Hi

This is our 1st Upgrade on our SAP SMP Sandbox environment and when upgrading to SP06 we experience the following error:

Error Mobilink Thread-276[com.sybase.ml.sup.Logger][-100130] Version ‘default_saprex.3.2’ not found in ml_script_version _table.Cannot Synchronise.

Will appreciate the help on this one

Thanx

Naeema

To report this post you need to login first.

4 Comments

You must be Logged on to comment or reply to a post.

  1. Rajat Saurav

    Hello Naeema,

    Can you please specify the below details :

    1. the previous version of SMP you were using ?

    2. SMP is running on single node or its a cluster environment ?

    3. If cluster, which server was upgarded first (data-tier or SMP node) ?

    4. Which version of REx you are using ?

    Thanks & best Regards,
    Rajat.

    (0) 
  2. Naeema Meniers Post author

    Hello Rajat

    1.
    the previous version of SMP you were using ? SMP 2.3.3.1

    2.
    SMP is running on single node or its a cluster environment ? Cluster with
    Data Tier (SAPMP2) and Runtime Tier (SAPMP2R)

    3.
    If cluster, which server was upgarded first (data-tier or SMP node) ? Data
    Tier (SAPMP2) and then Runtime Tier SAPMP2R

    4.
    Which version of REx you are using ?
    Rex Version 3.2.7.9

    Hope this helps:)

    (0) 
    1. Rajat Saurav

      Hello Naeema,

      You are using the old version of REx which is not compatible with SMP 2.3 SP06.

      If you are using the iOS REx App, please follow the SAP note 2164336 which contain all the information regarding the application. You have to take the latest REx 3.2 from the APP store as well as latest MBO from the Service Market Place.

      If you are using Andriod App, please use the latest Rex 3.2 version. In this case, please follow the SAP note 1999833 for taking the correct MBO package.

      Thx,
      Rajat.

      (0) 

Leave a Reply