Skip to Content
Product Information

HCM Colombia: Prerrequisito de nivel mínimo de Support Package para implementación de SAP Notes

(Scroll down for the English version)

Hola a todos,

¿Vamos hablar de los Support Packages mínimos para las SAP Notes de SAP ERP HCM Colombia?

SAP%20ERP%20HCM%20Support%20Package%20Schedules

SAP ERP HCM Support Package Schedules

Mantener su sistema actualizado con los últimos niveles de Support Packages (SP) es importante para asegurarse de que las nuevas entregas de HCM Nómina Colombia sean compatibles con su sistema. Esto es, para que sea posible implementar las correcciones y cambios legales que son entregados vía SAP Notes.

Esto porque las SAP Notes de SAP ERP HCM Colombia tienen como requisito que el sistema esté en un nivel mínimo de Support Packages, que es de dos años atrás del nivel de Support Package en el cual se entrega la SAP Note.

Por ejemplo, para que sea posible implementar una SAP Note liberada en marzo de 2021, es necesario que se tenga implementado, al menos, el SP liberado a partir de marzo de 2019. Es decir, si se tiene un SP anterior, es recomendado que se realice una actualización lo antes posible para evitar futuros problemas de dependencia.

Por eso, es recomendado que se establezca un plan de actualización del componente de nómina, que contemple una actualización trimestral o al menos 2 veces al año, esto facilitará la aplicación de SAP Note y la cantidad de pruebas que se tienen que hacer en la actualización de SP.

¿Y dónde usted encuentra informaciones de Support Packages?
.

En la SAP Note:
  • Los niveles mínimos de SP de una SAP Note están en la sesión Reason and Prerequisites de la misma.
  • Ya el nivel de SP en el cual se entrega la SAP Note, en la sesión Support Packages.
En el SAP Support Portal:

Las fechas de entrega y liberación de SPs de HCM se encuentran en el SAP Support Portal (https://support.sap.com/en/index.html). Desde este enlace usted puede buscar la release de su sistema, y luego las fechas (contenido em inglés).

Las fechas para los Add-Ons usted puede acceder desde aquí:

En su sistema:

Para verificar el nivel de SP de su sistema:

  • Va al menú Sistema > Status:
  • Bajo Datos Sistema SAP, véase la versión del producto
  • En el ejemplo abajo, estoy a buscar la versión para la release SAP_HRCCO 608*:

*Si usted trabaja en un sistema en las releases 600 o 604, usted debe buscar el componente HR-CEECCO 600 o 604, y no SAP_HRCCO.

 

IMPORTANTE:

  • El nivel mínimo de SP requerido para implementación de estas SAP Notes cambia mensualmente. Es decir, en abril de 2021, el nivel de SP en el cual se entrega la SAP Note cambiará a abril de 2021 y para implementar las SAP Notes liberadas a partir de este período, será necesario haber instalado, al menos, el respectivo SP de abril de 2019 (dos años).
  • En algunas SAP Notes, por cuestiones técnicas, es posible que haya una variación de -1 o -2 meses en el nivel mínimo de Support Package para su implementación. Por ejemplo, que una SAP Note de Marzo/2021 tenga como requisito mínimo el nivel de SP de Febrero/2019. Pero la regla general y oficial es de dos años.
  • Además del prerrequisito de nivel mínimo de Support Package, las SAP Notes pueden tener otros prerrequisitos para su implementación, como otras SAP Notes. Así que es importante tener en cuenta todas las informaciones en la misma.
  • Y para más informaciones acerca de actualización e instalación de Support Packages de SAP ERP HCM en su sistema, recomiendo también que lean la sesión de Important Notes del sitio SAP ERP Human Capital Management Support Package Schedules.

Cordial saludo,
Cassiana

— —-

Hello everyone,

Let’s talk about the minimum Support Packages for SAP ERP HCM Colombia SAP Notes?

SAP%20ERP%20HCM%20Support%20Package%20Schedules

SAP ERP HCM Support Package Schedules

Keeping your system up-to-date with the latest Support Package (SP) levels is important to ensure that new deliveries from HCM Payroll Colombia are compatible with your system. That means: that corrections and legal changes that are delivered via SAP Notes can be implemented.

This is because HCM Colombia’s SAP Notes have a minimum Support Package level requirement, which is: two years before the Support Package level in which the SAP Note is delivered.

For example: so it’s possible to implement an SAP Note released in March 2021, you must have implemented at least the SP released as of March 2019 in your system. That is, if you have an older SP, it’s recommended that an update be performed as soon as possible to avoid future dependency issues.

With that in mind, it’s recommended that a maintenance plan for the payroll component be established, covering a quarterly update or at least 2 times a year. This will facilitate the application of SAP Notes and the number of tests that need to be done in the SP update.

And where do you find Support Package information?
.

In the SAP Note:
  • The minimum SP levels for an SAP Note are in the Reason and Prerequisites session.
  • The SP level in which the SAP Note is delivered is in the Support Packages session.
In the SAP Support Portal:

The delivery and release dates for HCM SPs can be found in the SAP Support Portal (https://support.sap.com/en/index.html). From this link you can search for your system’s release, and then the dates.

The dates for the Add-on’s you find here:

In your system:

To check the SP level of your system:

  • Go to the System > Status menu:
  • Under SAP System data, see the Product Version:
  • In the example below, I am looking for the version for release SAP_HRCCO 608*:

* If you are working in a system in release 600 or 604, you must search for the release HR-CEECCO 600 o 604, and not SAP_HRCCO.

IMPORTANT:

  • The minimum SP level required for implementing SAP Notes changes on a monthly basis. That is, in April 2021, the SP level in which the SAP Note is delivered will change to the one from April 2021. And in order to implement the SAP Notes released in this period, it’s necessary to have installed at least the respective SP from April 2019 (two years).
  • In some SAP Notes, due to technical reasons, there may be a variation of -1 or -2 months in the minimum Support Package level for its implementation. For example: an SAP Note from March/2021 might have as a minimum prerequisite of SP level of February/2019. But the general and official rule is two years.
  • In addition to the minimum Support Package prerequisite, SAP Notes can have other prerequisites for their implementation, such as other SAP Notes. So, it’s important to take into account all the information in it.
  • And for more information on updating and installing SAP ERP HCM Support Packages in your system, I also recommend that you read the Important Notes session from the SAP ERP Human Capital Management Support Package Schedules

Kind regards,
Cassiana

Be the first to leave a comment
You must be Logged on to comment or reply to a post.