Skip to Content
Technical Articles
Author's profile photo Mukesh Dubey

connection to the database is lost (odbc-1102) message 131-183

I have face this error in SAP b1 10.0 PL02  Sql server 2016.

In sql server 2016 you will find sql server and sql server management studio separately & installation will be done separately.

Please follow this :- 

To avoid this error please install SQL server and SQL server management studio on same location you won’t face any error like this.

Still if you are facing this error please do the following

a > Uninstall SAP completely.

b > Uninstall Sql server management studio only.

c >  Restart the system and reinstall Sql server management studio .

d> Then install SAP b1.         And try this will work.

thanks

 

Assigned tags

      8 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Michael Röthlisberger
      Michael Röthlisberger

      I had the same issue. With your solution I was able to fix it. Thank you!

      Author's profile photo Estuardo Boesche
      Estuardo Boesche

      Hello everyone,

       

      I had the same issue with certain databases from de company database list, the error was randomly generated.

      In my case the error was fixed by refreshing the database user on the SLD administration console, selecting the affected database and clicking on the "Refresh Database User".

      I hope this helps.

      Refresh%20DataBase%20User

      Author's profile photo Govind Nagaraj
      Govind Nagaraj

      Hello,

       

      We use SQL 2017 and faced the same issue. We refreshed the database user and its working now. Thanks a lot. Also, would the reason why this is happening? We had not faced this issue in earlier versions of B1.

       

      Regards,

      Govind

      Author's profile photo Miguel Barbosa
      Miguel Barbosa

      Estuardo,

      Perfect solution for me.

      Thanks for sharing.

      Miguel

      Author's profile photo Zsolt Csombok
      Zsolt Csombok

      Estuardo,

      Perfect solution for me.

      Thanks!

      Zsolt Csombok from Hungary

      Author's profile photo Max Huster
      Max Huster

      Worked for me as well (HANA 2.0 / 10.0 PL 02)

      Author's profile photo Marcus Vinicius Braga dos Santos
      Marcus Vinicius Braga dos Santos

      Perfect, solved to me.
      But,  what would the reason why this is happening?

      Author's profile photo Gustavo Tamayo
      Gustavo Tamayo

      He helped me correct the error by following the recommendations.
      "In my case the error was fixed by refreshing the database user on the SLD administration console, selecting the affected database and clicking on the" Refresh Database User ".