Skip to Content
Product Information

HCM Brasil: Support Package mínimo de manutenção – 2020

(Scroll down for the English version, which is proudly presented by the SAP Leonardo machine translation service.)

Olá pessoal,

Em novembro desse ano mudará o support package mínimo de pré-requisito para implementação de SAP Notes (componente SAP_HRCBR) para SPs mais novos. Ou seja, para que vocês possam seguir instalando atualizações disponibilizadas pela SAP, assegurem-se que o SP utilizado em suas empresas sejam no mínimo os liberados em 8 de novembro de 2018.

A partir de novembro desse ano, quem ainda estiver utilizando um SP anterior ao de 2018 não conseguirá implementar SAP Notes referentes ao componente SAP_HRCBR.

Veja mais detalhes na tabela abaixo:

Gostou desse post? Dê um Like e compartilhe o conteúdo com seus colegas.

Fiquem à vontade para deixar um feedback, comentário ou pergunta no espaço abaixo. E não esqueçam de seguir a tag HCM Payroll Brazil na SAP Community para ficarem ligados nas últimas notícias sobre o eSocial.

Um abraço,

Janaína Ferreira

—-

Hi everyone,

In November this year will change the minimum prerequisite support package for implementing SAP Notes (component SAP_HRCBR) for newer SPs. Then, in order to keep installing updates enabled by SAP, ensure the SP used in your companies is at least the one released on November 8, 2018.

As of November 2020, who is still using a SP prior to 2018 will not be able to implement SAP Notes on the component SAP_HRCBR.

See more details in the table below:

Did you like this post? Give up a like and share the content with your colleagues.

Please feel comfortable to leave feedback, comment, or question in the space below. And do not forget the HCM Payroll Brazil tag in SAP Community to be linked to the latest news on the eSocial.

All the best,

Janaína Ferreira

2 Comments
You must be Logged on to comment or reply to a post.