Skip to Content
Product Information

HCM Brasil eSocial: [RETIFICAÇÃO] pré-requisitos de Support Package para implementação de SAP Notes

(Scroll down for the English version, which is proudly presented by the SAP Leonardo machine translation service.)

 

Olá pessoal,

Conforme mencionado nesse blog post, publicado em abril do ano passado, o pré-requisito mínimo de Support Package é uma forma de assegurar que as novas entregas do eSocial sejam compatíveis com o seu SP atual, para que não ocorram problemas técnicos na implementação das novas funcionalidades.

Nesse mesmo blog post, informamos que para possibilitar a implementação de SAP Notes do eSocial, é preciso ter instalado, no mínimo, o SP liberado a partir de 9 de novembro de 2017. Entretanto, precisamos fazer uma retificação e acrescentar que esse pré-requisito é válido para toda todas as SAP Notes de Payroll Brazil, não apenas eSocial.

Como essa informação não ficou clara, estamos enfatizando para evitar que vocês tenham futuros problemas ao implementar novas SAP Notes. Portanto, se vocês têm instalado um SP anterior a 9 novembro de 2017, recomendamos que seja feito um upgrade o quanto antes, para evitar futuros problemas de dependência.

 

IMPORTANTE:

Por padrão, anualmente o pré-requisito para implementação de SAP Notes é alterado para o SP dos dois anos anteriores ao ano atual, seguindo o mesmo modelo nos anos seguintes. Ou seja, em novembro desse ano, o SP irá subir para novembro de 2018 e para implementar as SAP Notes liberadas a partir desse período, será preciso ter instalado, no mínimo, o SP de 2018.

 

Nota:

O Support Package de novembro trata-se do SP de sincronização, porém, caso aconteça alguma mudança no mês de liberação, informaremos previamente.

 

Gostou desse post? Dê um Like e compartilhe o conteúdo com seus colegas.

Fiquem à vontade para deixar um feedback, comentário ou pergunta no espaço abaixo. E não esqueçam de seguir a tag HCM Payroll Brazil na SAP Community para ficarem ligados nas últimas notícias sobre o eSocial.

Um abraço,

Janaína Ferreira

 

—-

Hi everyone,

As mentioned in this blog post, published in April, last year, the minimum prerequisite for Support Package is a procedure to ensure that the new eSocial deliveries are compatible with your current SP, to avoid technical problems in implementing the new functionalities.

In the same blog post, we inform that to enable the implementation of the eSocial SAP Notes, at least the SP released from November 9, 2017 is required. However, we need to make a rectification and add that this prerequisite is valid for all SAP Notes for Payroll Brazil, not only eSocial.

Since this information was not clear, we are emphasizing to prevent you from having future issues when implementing new SAP Notes. Therefore, if you have installed a SP prior to November 9, 2017, we recommend you upgrade it as soon as possible, to avoid future dependency problems.

 

IMPORTANT:

By default, the prerequisite for implementing SAP Notes is changed to the SP of the previous two years from the current year, keeping the same standard in the following ones. Which means that in November of this year, the prerequisite SP will be November 2018 and to implement the SAP Notes released from this period, at least the SP released in 2018 will need to be installed.

 

Note:

The November Support Package is the synchronization SP, however, if we have any change in the release month, we will inform you previously.

 

Stay tuned on upcoming publications, any news about this process that will impact the system will be informed previously through blog posts and publications on the Announcement of the Legal Change app via SAP ONE Support Launchpad.

Did you like this post? Give up a like and share the content with your colleagues.

Please feel comfortable to leave feedback, comment, or question in the space below. And do not forget the HCM Payroll Brazil tag in SAP Community to be linked to the latest news on the eSocial.

All the best,

Janaína Ferreira

Be the first to leave a comment
You must be Logged on to comment or reply to a post.