Skip to Content
Product Information

SAP on IBM i: SAP Support Required PTF Lists have been updated

On September 16th, 2019, the SAP Support Required PTF Lists, formerly known as Information APARs, have been updated with the latest PTFs that are recommended when running SAP on IBM i. For IBM i 7.2, the Hiper PTF Group level and the Database Group PTF level were updated. For IBM i 7.3, only the Hiper PTF Group level was updated. For IBM i 7.4, the Hiper PTF Group level, the Database Group PTF level and the Db2 Mirror for i Group PTF level were updated, and PTF MF66597 was added.

The PTF lists can be found under the following links:

IBM i 7.2: http://www.ibm.com/support/docview.wss?uid=ibm10883472
IBM i 7.3: http://www.ibm.com/support/docview.wss?uid=ibm10883474
IBM i 7.4: http://www.ibm.com/support/docview.wss?uid=ibm10883450

We recommend that you apply the current PTF levels for preventive maintenance whenever you are performing your next scheduled maintenance.

Please note that IBM has announced end of support for IBM i 7.2 effective April 30th, 2021.

 

Be the first to leave a comment
You must be Logged on to comment or reply to a post.