Skip to Content
Product Information

SAP Cloud Connector – Java 7 support will phase out

So far the SAP Cloud Connector has been supported for Java 7 and 8 (Details are available in the Prerequisites section in the online help). As Java 7 has been in use for many years now and having to support it prevents the use of Java 8 features within the Cloud Connector, it has been decided to drop the support of Java 7 by the end of 2019 (which is in about 4 months from now).

On December 31, 2019, the support for using Cloud Connector with Java 7 will end. Any SAP Cloud Connector version released after that date might already contain Java byte code requiring at least a JVM 8.

We therefore strongly recommend that fresh installations are performed only with Java 8, and existing installations running with Java 7 are updated to Java 8 already now!

Thank you for your understanding and cooperation!

Be the first to leave a comment
You must be Logged on to comment or reply to a post.