Skip to Content
Product Information
Author's profile photo Joseph Chinnabathini

The version of the operating system of SAP HANA Database host <dbsid> is not supported.

Hello Guys,

We noticed this strange issue recently when we are upgrading HANA DB to 2.0 SP03 (Rev 36) that in the Alerts, you will see HIGH Alert CHECK ID TYPE 100: Alert Unsupported Operating System in use’.

We have upgraded SLES from 12.1 to 12.4 as well, but still, the issue persists.

SAP is currently working on a permanent solution for this issue.

Workaround:

  • To disable the alert, you can execute the following command on the SYSTEMDB:

    UPDATE _SYS_STATISTICS.STATISTICS_SCHEDULE SET “STATUS” = ‘Inactive’ where “ID” = 100;

  • In SAP HANA Cockpit 2.0, you can disable the alert with below steps:
    1. Open the SYSTEMDB resource of your SAP HANA installation
    2. In the Alerting and Diagnostics tile, click Configure alerts
    3. Search for 100
    4. Click Edit
    5. In the Schedule area, click Schedule Active, to disable the alert
    6. Click Save

Thanks,

Joseph

Assigned tags

      4 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Roc Kee Ho
      Roc Kee Ho

      I got this too after updating to SP3 revision 36.

      SLES is 12.3

      Ill just assume this is a false alarm as SAP S/4 and BW 750 is running fine.

      Author's profile photo Roman Bondarev
      Roman Bondarev

      SAP Note 2750199 - Incorrect Alert Regarding Unsupported Operating System Version

       

      Author's profile photo Joseph Chinnabathini
      Joseph Chinnabathini
      Blog Post Author

      That's Correct Roman. Thank you.

      Author's profile photo Kirankumar Gurala
      Kirankumar Gurala

      I think this is resolved when we move SLES to 12.3 and for that Note has been updated.

      2235581 - SAP HANA: Supported Operating Systems