Skip to Content
Product Information

Ariba CIG Add-on Series: CIG Add-On Installation

There are lots of confusion floating around in the customer’s mind when they are trying to install CIG Addon. Adoption of Ariba CIG involves in two steps:

  1. Enable the Ariba Cloud Integration Gateway in Ariba solutions
  2. Install the Ariba CIG add-on in SAP ERP or SAP S/4HANA.

CIG add-on comprises of two different components:

  1. ARBCI1 – Primary component for all Ariba Solutions supported from SAP ECC 6.0 EhP0 onwards
  2. ARBCI2 – Secondary component supported from SAP ECC 6.0 EhP4 onwards

While ARBCI1/2 100 is the release for SAP ERP solutions, ARBCI1/2 10S is the release for SAP S/4HANA systems.

Installation:

All SAP ERP customers should install ARBCI1 100 and ARBCI2 100 if they are in SAP ECC 6.0 EhP4 onwards. Those customers who are in SAP ECC 6.0 EhP0 to EhP3, just installation of ARBCI1 100 is sufficient.

Customers who are in SAP ECC 6.0 EhP8 should install additional ACP (Attribute Change Package) package. It is due to the fact that most of the dependent components are retrofitted to SAP APPL. So they are required to install the below ACP packages:

  1. ARBCI1====100
  2. ARBCI2====100

You can search for the above packages in SAP One Support Launchpad and download those packages.

In the same fashion, all SAP S/4HANA customers are required to install both ARBCI1 10S and ARBCI2 10S in their systems. Additionally, they are required to install the below ACP packages:

  1. ARBCI1====10S
  2. ARBCI2====10S

Customers might ask the questions why there is a requirement for keeping two different components. CIG add-on is supported from SAP ECC 6.0 EhP0 onwards due to the fact of customer demands.

So, all the integration solutions for Ariba cloud are supported from EhP0 onwards and it is taken care by ARBCI1 component. However, few of the features are supported from EhP4 onwards due to the limitation of the application layer.

Ariba Sourcing now supports retail industry for their strategic procurements. To support the retail integration, ARBCIGR component is delivered. It is purely applicable for SAP IS-Retail customers and other customers are not required to install this add-on.

All SAP ERP IS-Retail customers are required to install ARBCIGR 100 component while SAP S/4HANA customers have to install ARBCIGR 10S.

Support Packages:

CIG add-on support packages are released every quarter of the year. As of Q1 2019, the below are the support packages are available to customers.

For SAP ERP customers:

ARBCI1 100 release support packages

ARBCI1 100: SP 0001(SAPK-10001INARBCI1)

ARBCI1 100: SP 0002(SAPK-10002INARBCI1)

ARBCI1 100: SP 0003(SAPK-10003INARBCI1)

ARBCI1 100: SP 0004(SAPK-10004INARBCI1)

ARBCI2 100 release support packages

ARBCI2 100: SP 0001(SAPK-10001INARBCI2)

ARBCI2 100: SP 0002(SAPK-10002INARBCI2)

ARBCI2 100: SP 0003(SAPK-10003INARBCI2)

ARBCI2 100: SP 0004(SAPK-10004INARBCI2)

 

For SAP S/4HANA customers:

ARBCI1 10S release support packages

ARBCI1 10S: SP 0001(SAPK-10S01INARBCI1)

ARBCI1 10S: SP 0002(SAPK-10S02INARBCI1)

ARBCI1 10S: SP 0003(SAPK-10S03INARBCI1)

ARBCI1 10S: SP 0004(SAPK-10S04INARBCI1)

ARBCI2 10S release support packages

ARBCI2 10S: SP 0001(SAPK-10S01INARBCI2)

ARBCI2 10S: SP 0002(SAPK-10S02INARBCI2)

ARBCI2 10S: SP 0003(SAPK-10S03INARBCI2)

ARBCI2 10S: SP 0004(SAPK-10S04INARBCI2)

 

Support packages should be installed in sequences and it comprises of both issue fixes and features. Please comment if you have any queries.

Import Condition for ARBCI1 and ARBCI2:

ARBCI1:

SAP_APPL component should be installed according to EHP levels:

SAP_APPL 600   SAPKH60022
SAP_APPL 602   SAPKH60212
SAP_APPL 603   SAPKH60311
SAP_APPL 604   SAPKH60412
SAP_APPL 605   SAPKH60509
SAP_APPL 606   SAPKH60605
SAP_APPL 616   Initial shipment
SAP_APPL 617   Initial shipment
SAP_APPL 618   Initial shipment

EA-APPL component should be installed according to EHP levels:

EA-APPL 600       SAPKGPAD22
EA-APPL 602       SAPK-60212INEAAPPL
EA-APPL 603       SAPK-60311INEAAPPL
EA-APPL 604       SAPK-60412INEAAPPL
EA-APPL 605       SAPK-60509INEAAPPL
EA-APPL 606       SAPK-60605INEAAPPL
EA-APPL 616       Initial shipment
EA-APPL 617       Initial shipment

EA-PS component should be installed according to EHP levels:

EA-PS 600            SAPKGPPD22
EA-PS 603            SAPK-60311INEAPS
EA-PS 604            SAPK-60412INEAPS
EA-PS 605            SAPK-60509INEAPS
EA-PS 606            SAPK-60605INEAPS
EA-PS 616            Initial shipment
EA-PS 617            Initial shipment
EA-PS 618            Initial shipment

SAP_ABA             SAPKA70027

SAP_BASIS         SAPKB70027

PI_BASIS             SAPKIPYM17

SAP_FIN              

EA-FIN

 

ARBCI2

ARBCI1 component should be installed.

SAP APPL component should be installed according to EHP levels:

SAP_APPL 604  SAPKH60412
SAP_APPL 605  SAPKH60509
SAP_APPL 606  SAPKH60605
SAP_APPL 616  Initial shipment
SAP_APPL 617  Initial shipment
SAP_APPL 618  Initial shipment

EA-APPL component should be installed according to EHP levels:

EA-APPL 604 SAPK-60412INEAAPPL
EA-APPL 605 SAPK-60509INEAAPPL
EA-APPL 606 SAPK-60605INEAAPPL
EA-APPL 616 Initial shipment
EA-APPL 617 Initial shipment

SAP_ABA SAPKA70027

SAP_BASIS SAPKB70027

PI_BASIS SAPKIPYM17

SAP_FIN

EA-FIN

1 Comment
You must be Logged on to comment or reply to a post.