Skip to Content

Mandatory Action to use Offline Mode in SAP Cloud for Customer, extended edition apps

The November 2018 release has some great new features in our extended edition apps.

After the backend server is upgraded to the 1811 release, certain actions in the 1808 extended app will not work in offline mode.

Reason

Changes in mobile framework during the 1811 release requires additional user handling prior to the upgrade.

Suggested Actions

  1. Users must perform an in-app update in the 1808 extended edition app
    by November 2nd 2018.
    After the in-app update is applied, the version should be as follows:Android app: 1808.5.0 (O53C50)
    iOS app: 1808.5.0 (O53C50)
    Windows 8.1: 1808.5.18274.12236 (O53C50)
    Windows 10: 1808.5.18276.0 (O53C50)

    You can check the version using the following steps: log off from the app; click the Settings cog wheel; check the version mentioned in the About section.
    Note that the app also shows a popup with the version information once an in-app update is applied.

     

  2. Users must download and upgrade to the 1811 extended edition app as soon as it is available the app store.

 

Note: As a precaution, for users continuing to use the old (1808) app with the new (1811) backend after November 2nd 2018 only read-only access, data upload and download will work.

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. Vignesh Karuppasamy

    Dear Ankan,

    We would like to check with you, regarding the limitations mentioned in this blog.

    if uninstalling and reinstalling the app after this weekend will also be a solution? Will then our users have all the offline functionality available as it is available now. please confirm

    PS: Also I did update the app and the new version is showing as 1808.5.0(O53C52) however here it is mentioned as 1808.5.0(O53C50). Please help in confirming if this right.

    Thank you in Advance..!

    Best Regards,

    Vignesh Karuppasamy

    (0) 
    1. Ankan Banerjee
      Post author

      Anything above O53C50 is fine.
      The users must update the app to avoid issues with using 1808 app with an 1811 backed.
      Re-installing the app after the weekend does not help during the intermediate period (when the app is still 1808 and the backend is updated to 1811).

      (0) 

Leave a Reply