Skip to Content

Below are the links to my previous blog which describes installation preparation and procedure to install S/4HANA 1809 server.

Link to Part 1: S/4HANA 1809 FPS00: Installation Preparation

Link to Part 2: S/4HANA 1809 FPS00: Installation Procedure

This blog highlight details on applying add-on like SAP Fiori Front-End Server 5.0, SAP Fiori for S/4HANA etc after installing S/4HANA 1809 Server. The choice of deployment of Fiori for S/4HANA 1809 is based on your project plan and business requirement. As highlighted in my earlier blog, I have opted to perform embedded Fiori Deployment and had generated XML accordingly.

In Part 2 of my 3 series blog of S/4HANA 1809 installation, at 96% you will get links to start SUM as we have selected to SUM at the end of installation.

Open a new tab and execute SUM URL

http:/<fully qualified hostname>:1128/lmsl/sumabap/S4H/doc/sluigui

https:/<fully qualified hostname>:1129/lmsl/sumabap/S4H/doc/sluigui

As of SUM 2.0 SP03, a new user interface (UI) based on SAP Fiori is available for the SUM 2.0 and will replace the current SUM 2.0 UI with one of the next releases. You have already the option to use and get to know it. However, bear in mind that this user interface may be still enhanced or maintained, if needed.

To start the Software Update Manager 2.0 with the new UI, just replace the last word “sluigui” in the known URL with “slui” and enter the following:

SUM Fiori Based URL: https://<fully qualified hostname>:1129/lmsl/<mode>/<SID>/slui

Enter <sid>adm and password. It won’t ask for XML as we have already supplied in SWPM and same xml will be used by SUM as well.

Earlier in SUM information each phase were highlighted in left hand side of the screen, but with new fiori based SUM it is highlighted on the top left side

As mentioned in Part 2 of this blog series, it was mentioned to provide latest SPAM version in SWPM during installation. In case if you didn’t provided latest SPAM during that time, you will encounter below error

Error: Unable to generate addon queue. Return Code = 1, Reason = "SAPK-600AGINUIAPFI70 requires at least version 0070 of Support Package Manager"

TaskList Name: PREP_EXTENSION/EHP_INCLUSION

Solution: Error states that minimum SPAM version required for SAPK-600AGINUIAPFI70 is 70. So check installed S/4HANA 1809 SPAM version, it will be on 69. So kindly upgrade it to 70 and then click next.

As we are performing new installation, there won’t be any SPDD/SPAU change request.

Take a backup of HANA database before starting Execution phase.

Now we have S/4HANA 1809 Server with Embedded Fiori.

Its always good to refer to the latest guides, SAP Notes for the updated information on the installation procedure.

Regards,

Dennis Padia.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply