Skip to Content

Olá pessoal,

Em maio deste ano, atualizamos o pré-requisito mínimo de Support Packages para o eSocial: entre novembro de 2018 e novembro de 2019, o pré-requisito mínimo serão os Support Packages liberados em 10 novembro de 2016. A SAP Note 1575963 – LC Announcement: eSocial foi atualizada, e também publicamos um blog para informar a novidade (leia-o na íntegra aqui).

Depois deste primeiro blog, recebemos várias dúvidas sobre como tratar a atualização de nível mínimo de Support Packages do ponto de vista do NetWeaver. Cada cliente tem um cenário específico de Support Packages de SAP_HRCBR e de SAP_BASIS, e as equipes de desenvolvimento, suporte, e gerenciamento de produto do eSocial não têm como responder sobre todos os casos.

Por isso, se você tem alguma dúvida sobre o seu cenário de correspondências de Support Packages de SAP_HRCBR e de SAP_BASIS, nossa recomendação é que você consulte a SAP Note 1575963: o anexo e-Social-Announcement-RoadMap-ver2018August28_EN-mainstream.pdf, página 9, coluna Stack Prerequisite, apresenta os detalhes das versões do NetWeaver e as pilhas de Support Packages necessárias. Identifique qual é a versão do seu NetWeaver e procure nesta tabela. Para mais informações, veja no SAP Support Portal a página com as informações de Support Packages do SAP ERP HCM.

Lembre-se que, a partir de novembro de 2018, se você estiver com um Support Package anterior aos liberados em 10 de novembro de 2016, não conseguirá mais implementar SAP Notes referentes ao eSocial, e assim suas funcionalidades estarão desatualizadas.

Gostou desse post? Dê um Like e compartilhe o conteúdo com seus colegas.

Fique à vontade para deixar um feedback, comentário ou pergunta no espaço abaixo. E não esqueça de seguir a tag HCM Payroll Brazil na SAP Community para ficar ligado nas últimas notícias sobre o eSocial.

Um abraço e bom fim de semana,

Alice

—-

Hi everyone,

Earlier this year in May, we updated the minimum Support Packages prerequisite for eSocial: between November 2018 and November 2019, the minimum prerequisite will be the Support Packages released on November 10, 2016. SAP Note 1575963 – LC Announcement: eSocial was updated, and we’ve also published a blog post to inform the news (read it here).

After this first blog post, we have received a number of questions about how to handle the updates to the minimum level of Support Packages from the NetWeaver perspective. Each customer has a specific Support Package scenario for SAP_HRCBR and SAP_BASIS, and the eSocial teams for development, support, and product management cannot respond to all cases.

Therefore, if you have any questions about your scenario of Support Packages correspondences between SAP_HRCBR and SAP_BASIS, we recommend that you see SAP Note 1575963: the attachment e-Social-Announcement-RoadMap-ver2018August28_EN-mainstream.pdf, page 9, column Stack Prerequisite, presents the details of the NetWeaver versions, and the required Support Package stacks. Identify which version of your NetWeaver is and search for it in the table. For more information, see the SAP Support Portal page about SAP ERP HCM Support Package information.

Remember that, as of November 2018, if you have Support Packages prior to the ones released in November 10, 2016, you will be unable to implement eSocial SAP Notes, and your functionalities will be outdated.

Did you enjoy this post? Choose “Like” and share the content with your colleagues.

Feel free to leave your feedback, comment or question in the space provided below. And don’t forget to follow the tag HCM Payroll Brazil in SAP Community to stay tuned on eSocial latest news.

Have a good weekend!

Alice

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply