Skip to Content

Olá pessoal,

Para tornar possível a instalação do eSocial no seu sistema, a SAP estabelece pré-requisitos, que são níveis mínimos de Support Package que você deve ter implementado. Manter o pré-requisito mínimo é uma segurança de que as novas entregas do eSocial são compatíveis com o que você tem instalado, e que não deve haver problemas técnicos na implementação das novas funcionalidades.

Pré-requisitos mínimos

A SAP Note 1575963 – LC Announcement: eSocial é onde você encontra a informação de pré-requisitos. O pré-requisito atual são os Support Packages liberados em novembro de 2015. Porém, no último dia 9 de maio, a informação foi atualizada: entre novembro de 2018 e novembro de 2019, o pré-requisito mínimo serão os Support Packages liberados em 10 novembro de 2016.

Isso quer dizer que, a partir de novembro de 2018, se você estiver com um Support Package anterior aos liberados em 10 de novembro de 2016, não conseguirá mais implementar SAP Notes referentes ao eSocial.

Recomendação para facilitar a implementação

Sabemos que o eSocial sofre diversas alterações, o que implica em muitas entregas. Por isso, a SAP Note 1575963 traz uma recomendação: instale os Support Packages liberados a partir de 10 de maio de 2018. Desta maneira, você terá sempre o nível de Support Package mais alto, o que facilita a instalação de SAP Notes individualmente.

Para saber qual é o Support Package correspondente à sua versão do SAP_HR/EA-HR, consulte o anexo na SAP Note 1575963. E tenha em mente que os pré-requisitos mínimos estão sujeitos a alterações.

Gostou desse post? Dê um Like e compartilhe o conteúdo com seus colegas.

Fique à vontade para deixar um feedback, comentário ou pergunta no espaço abaixo. E não esqueça de seguir a tag HCM Payroll Brazil na SAP Community para ficar ligado nas últimas notícias sobre o eSocial.

Um abraço,

Alice

—-

Hi everyone,

For eSocial to be installed in your system, SAP establishes prerequisites, which are minimum Support Package levels that you must have implemented. Maintaining the minimum prerequisite ensures that the new eSocial deliveries are compatible with what you already have installed, and helps preventing technical problems in the implementation of the new functionalities.

Minimum prerequisites

SAP Note 1575963 – LC announcement: eSocial is where you find the prerequisites information. The current prerequisite are the Support Packages that were released in November, 2015. However, on May 9, the information was updated: between November, 2018 and November, 2019, the minimum prerequisite are the Support Packages released in November 10, 2016.

This means that, as of November 2018, if you have Support Packages prior to the ones released in November 10, 2016, you will be unable to implement eSocial SAP Notes.

Recommendations to make implementation easier

We know that eSocial faces several changes, which translates into many deliveries. Therefore, SAP Note 1575963 provides a recommendation: install the Support Packages released as of May 10, 2018. In this way, you always have the highest Support Package level, which facilitates the installation of individual SAP Notes.

To find out the Support Package that corresponds to your SAP_HR/EA-HR version, see the attachment e-Social-Announcement-RoadMap-ver2018May09_EN-mainstream.pdf in SAP Note 1575963. And keep in mind that the minimum prerequisites are subject to change.

Did you enjoy this post? Choose “Like” and share the content with your colleagues.

Feel free to leave your feedback, comment or question in the space provided below. And don’t forget to follow the tag HCM Payroll Brazil in SAP Community to stay tuned on eSocial latest news.

All the best,

Alice

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. Frente RHU HR

    Alice,

    Você menciona que o pré-requisito é o SP mínimo liberado em novembro de 2016.

    Em novembro de 2016 o SP do NW para a versão 701 é o 17. No entanto de acordo com a nota 1976494 a partir de maio de 2018 o SP do NW passa para o 19.

    Corremos algum risco de aplicar as notas do e-Social do SP de HR D0, D1, D2… e cair a aplicação do SP do NW 19 como pré-requisito?

    (1) 
    1. Alice Otero
      Post author

      Olá,

      Obrigada pela sua pergunta! A equipe de desenvolvimento não tem planos de entregar componentes novos que exijam a aplicação do SP 19 de NW como pré-requisito. Se você tiver mais alguma dúvida sobre cenários específicos de correspondência entre os Support Packages de HR e de NW, recomendamos que entre em contato com o CoE, ou abra um incidente para um componente de migração.

      Um abraço,

      Alice

      (0) 

Leave a Reply