Skip to Content

SAP Kernel 7.53 was recently released as downward-compatible kernel instead of 7.40, 7.41, 7.42, 7.45, or 7.49 kernels – see SAP note 2556153 – Using kernel 7.53 instead of kernel 7.40, 7.41, 7.42, 7.45, or 7.49.

Before applying the 7.53 kernel on AIX you must ensure that you have installed the required C/C++ runtime for this kernel. Please check SAP note 2419441 – New C++ Runtime required for 7.53 SAP kernel for AIX and IBM i for details.

A C/C++ runtime upgrade does not require an operating system restart. The new runtime is available immediately after successful installation.

More information about required AIX service levels for SAP kernels can be found in SAP note 1780629 – AIX: Minimal OS Requirements for SAP Kernel.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply