Skip to Content
Author's profile photo Ailane Kuhn

TDF: Pré-requisito para Atualizar NetWeaver

Olá pessoal,

Caso vocês estejam planejando a atualização do NetWeaver 7.4 para as versões 7.50 SP04 ou 7.51 SP01 em virtude do SP10 do SAP Tax Declaration Framework (TDF), como sugerido no blog post TDF – NetWeaver 7.51 como recomendação para SP10, fique atento ao pré-requisito a seguir.

Para o correto funcionamento da atualização do NetWeaver, instale a nota 25133585 caso você tenha o cenário abaixo:

    • Atualização do ambiente do sistema para NetWeaver 7.50 ou mais novo;
    • Implementação de objetos gerados através de programas para pré-implementação de notas;
    • O método de escolha para a atualização do NetWeaver 7.51 é Export mode.

A nota 25133585 contém medidas para evitar a perda de objetos gerados através de programas para pré-implementação de notas;

Note que se você selecionou o método Clone mode para a atualização do NetWeaver, não há risco de perda de dados.

Vale lembrar que o NetWaver 7.51 é necessário para a utilização do aplicativo Fiori do TDF EFD-Reinf. No entanto, caso não atualize o NetWeaver, você poderá utilizar a versão do programa do EFD-Reinf em SAP GUI.

Em caso de dúvidas, deixe um comentário abaixo.

 

Abraço,

Ailane Kuhn

Time de desenvolvimento do TDF

Assigned Tags

      4 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Pedro Cesar Menezes
      Pedro Cesar Menezes

      Boa tarde Ailane,

       

      Posso fazer a migração para o SP10 do SAP Tax Declaration Framework (TDF), e manter o meu NetWeaver na versão 7.40 SP015 ?

       

      Desde já agradeço a ajuda.

      Author's profile photo Ailane Kuhn
      Ailane Kuhn
      Blog Post Author

       

      Olá Pedro,

      Você pode manter o seu NetWeaver na versão 7.40 SP15 e instalar o SP10 do TDF sim.

      A recomendação para a atualização do NetWeaver para a versão 7.51 é para ser possível a utilização do aplicativo Fiori do programa EFD-Reinf.

      No entanto, se você optar por não atualizar o NetWeaver, você poderá utilizar o programa EFD-reinf na versão SAP Gui.

       

      Atenciosamente,

      Ailane

      Author's profile photo Former Member
      Former Member

      Esta correto o numero da nota?

      Author's profile photo Alexandre Moura
      Alexandre Moura

      Olá Eduardo,

      está sim.

      Att.

      Alexandre Moura