If you are planning an upgrade to a target release of SAP NetWeaver 7.40, make sure that you include SP17 of SAP_BASIS into the upgrade procedure. This may affect you if you upgrade to EHP7 of SAP ERP 6.0 or EHP3 of SAP CRM 7.0, SAP SEM 7.0, SAP SCM 7.0 or other SAP products based on SAP NetWeaver 7.40. If you perform an upgrade, make sure that you include SAP_BASIS SP17, which became available on the SAP Software Download Center on May 26th, 2017 to avoid the problems that are described in SAP Note 2450584 and SAP Note 2436793.

This recommendation is in place for all IBM i releases, even though only IBM i 7.1 is mentioned in these notes. Support can help you to correct the issue if you have already started the upgrade with a target prior to SP17 and experience the problem as described in SAP Note 2450584. Simply open an SAP incident for component BC-DB-DB4 with reference to this SAP Note.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply