Skip to Content

Hi,

 

When opening System Configurator (SC) or Infrastructure Administrator (IA) from remote admin website, there is warning message about expiring certificate after 10th of May 2017. This is a known issue in SAP. Also SAP has already released some hotfixes regarding on this issue.

It is strongly recommended to install these hotfixes. Otherwise IA and SC functions will be impaired.

For SAP Contact Center 7.0 SP08 Patch 1 (7.0.8.100), there is hotfix 7.0.8.125. See SAP note 2442163.

For SAP Contact Center 7.0 SP09, there is hotfix 7.0.9.27. See SAP note 2442221.

For SAP Contact Center 7.0 SP10, the hotfix will be available soon. Once it is released, I will let you know.

For older releases, you could refer to SAP KBA 2166399. This KBA should be helpful.

After installing the hotfix, you could check the certificate as this picture shows. The validity of the new certificate should be from Mar 03 2017 to Mar 04 2019.

 

Best Regards,

Grace

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply