Skip to Content

Previously a customer notice was sent to customers stating that with the release of this new Afaria iOS app HTTPS communication to the MDM server is required. Again, this requirement was put in place in response to Apple ATS (App Transport Security) requirement for apps on the AppStore.

 

Based on the configuration of the Afaria server, and IIS hosting Afaria, a customer could experience connectivity issues once the new client is deployed. MDM connectivity will remain unaffected as MDM communication has required HTTPS for several years now.

Please refer to KB: https://launchpad.support.sap.com/#/notes/2425607

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply