Skip to Content

Hi Readers!!

 

I had created prototypes in BUILD(https://www.build.me/ ) and was trying to generate source code in Web IDE. I followed all the steps mentioned in this link:

https://sap.github.io/BUILD_User_Assistance/build/e9b1bcf560794b96a3f382ac27c0b972.html

I was not able to find the BUILD Plug-in in Web IDE and stopped at step no. 4.

This blog is basically how I solved the issue to add BUILD plug-in in Web IDE and generate code from prototype.

Solution:

I had already added Destinations(Step -3) in Web IDE manually. I added one more destination with the following details:

Name: BUILD_System
Type: HTTP
Description: BUILD
Destination URL: https://standard.build.me
Proxy Type: Internet
Authentication: NoAuthentication
Additional Properties

WebIDEEnabled: true
WebIDEUsage: build_system

 

 

After that, I was able to see BUILD plug-in in Web IDE and completed all the steps to generate the UI5 code of BUILD prototype.

 

 

Thanks,

Amrit

To report this post you need to login first.

5 Comments

You must be Logged on to comment or reply to a post.

    1. Amritendu Patra Post author

      Hi Srini,

      Yes, I have enabled the BUILD under  User Experience in the Services and waited for 10-15 minutes after adding destination. Also cleared history of the browser and logged in again. But unable to get BUILD project while creating new.

       

      Regards,

      Amrit

      (0) 
        1. Amritendu Patra Post author

          Hi Srini,

          BUILD was not available in the drop down till I added the mentioned steps in the Post.

          Now it is available.

          Thanks for sharing the link.

          Regards,

          Amrit

          (0) 

Leave a Reply