Skip to Content

The requirement for Sell PCOE Audit is to run the latest version of SAP Solution Manager or SPS -2.

To avoid last minute changes and pressure on our partners, as well as keep up-to-date with SAP  latest innovations, it is always recommend to use the latest SPS on your SAP Solution Manager. Find the schedules for maintenance deliveries (latest Support Packages and SP Stacks) here: Schedules for maintenance deliveries (Support Packages and Support Package Stacks) | SAP Support Portal

For audits in 2017, SAP Solution Manager 7.1 min. SPS 13, or SAP Solution Manager 7.2 SPS 3+ are still accepted.

The Mainstream Maintenance for SAP Solution Manager 7.1 will end on December 31st 2017. From January 1st 2018 onward, only the latest version of SAP Solution Manager 7.2 or SPS -2 will be compliant with PCOE requirements. Refer to following article for details: SAP Solution Manager 7.2 for VAR-D Support

See more articles on this topic: Compilation of PCOE Articles

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply