Glad to announce that SAP BusinessObjects Mobile 6.4.13 now supports iOS 10..

However, if you are using Kerberos authentication for SAP BusinessObjects Mobile application, recommendation is to hold-on prior to upgrading to iOS 10, since there is an issue that we are currently working on.

You can get in touch with us, in case of any questions or more details with regard to this.

To report this post you need to login first.

8 Comments

You must be Logged on to comment or reply to a post.

  1. Brian Marier

    Are there any other identified issues with iOS 10 if you are not using Kerberos?  I did some basic testing with the release candidate last week and all seemed to function well.

    (0) 
    1. Vikas Kumar Yadav

      Hi Brian,

      Support for IOS 10 is coming with the new patch release in the coming weeks. There are some identified Issues which are fixed in this patch.

      List of issues will also be published in help portal for SAP BusinessObjects Mobile as well.

      Regards

      Vikas

      (0) 
      1. Dallas Marks

        So to clarify, the version 6.4.13 that was released yesterday (on September 16, 2016) is not iOS 10 compatible and we should wait for a future version?

        Mobile BI 6_4_13.jpg

        (0) 
  2. Venkata Surya S R Beesetty

    Hi Reena,

    We are experiencing a similar issue.Please find the details.

    Version of BO : B1 4.1 SP7 Patch 1

    SAP BI App Version : 6.4.13 on Iphone 6 with IOS Version 10.

    Post IOS 10 Upgrade, Windows AD(SSO) is failing however SAP Authentication works.Error received “Session is invalid”.Our user community is affected. Please let us know once the fix is availble

    Thanks

    Surya

    (0) 

Leave a Reply