Skip to Content

Issue 1- SAPGUI not working, with router string even

Follow below steps to resolve this issue-

  1. Windows Key+R.
  2. Type ” %appdata%\SAP ” (type without ” ).
  3. Backup the Original files to another location.
  4. Open SAPUILandscape.xml file with notepad.
  5. Search for ” router=”/H/<IPaddress of SAP router / FQDN of SAP router>/H/”/> ” and replace with ” router=”/H/<IPaddress of SAP router / FQDN of SAP router>”/> “.
  6. Save changes.
  7. Close all SAP GUI sessions (save and logoff, just in case).
  8. Close SAP GUI
  9. Re-open SAP GUI & you can try connecting to SAP server.

Issue 2- All SAP User Ids blocked, with no user id to login the SAP system (MS/SQL DB)

  1. Open SQL server management studio
  2. Login
  3. Expand the database node
  4. Click your specific database and click “New Query”
  5. DELETE FROM ERQ.USR02 WHERE BNAME=’SAP*’ AND MANDT=’200′ <if client is 200>

Issue 3- Error in Import while Language InstallationRecently, I was trying to install Arabic Language in my Solution Manager 7.1 SP8. BASIS Consultants must be knowing that we mandatorily need to add zcsa/installed_language parameter in RZ10, right in the initial stages of this activity. But I figured it out, that I was not able to trigger the language import after adding this parameter, and once removed, I was unable to perform later steps. So, here is what I did to successfully install the Arabic language.

  1. Defined the Arabic Language in report RSCPINST.
  2. Copied the PAT file to EPS/IN
  3. Triggered the language import from SMLT
  4. Monitored the transports in STMS.
  5. In SMLT the tranport status said- Incomplete Import
  6. Added parameter zcsa/installed_language parameter in RZ10, and bounced the system.
  7. In SMLT, triggered- Language > Special Action > Import Support Package
  8. Logged in with Arabic Language in Solution Manager.

Issue 4- History data lost in SAPGUISystem is not keeping history of any data given, like in SU01, it does not tell me the last ID, I worked upon. Checked the history option in SAPGUI settings- its ONRecreate the history folder atC:\Users\mhanfi\AppData\Roaming\SAP\SAP GUI location to solve the issue. Issue 5- All Jobs are in released state not active?

  • Goto SM61–> click on job server groups–> and check the server is present in SAP_DEFAULT_BTC group, if not, please click on assignment tab and add host name and try.
  • Change rdisp/btctime to 10 in transaction RZ11, and follow
    • Note 165084 – Why does my job not start?
    • Note 599835 – Problems because too many jobs are short
To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply