Skip to Content

If you’re reading this blog, it probably means that you’re using an older release or service pack (SP) level of SAP Enterprise Portal, or that you’re considering an upgrade.

Using an older release

If your SAP Enterprise Portal release is 7.0x – it’s time to start upgrading.

I’d like to remind you that at the end of 2017, SAP NetWeaver 7.0X releases will no longer be supported (see PAM for more information), and therefore we suggest upgrading to a higher release now and not wait until the last moment.

SAP highly recommends upgrading to SAP Enterprise Portal 7.5, which has the longest maintenance period, and which includes many new features including the Fiori Framework Page and other features that are only available in the latest releases. For more information, refer to the following page: What you should know on SAP Enterprise Portal on SAP NetWeaver 7.5

 

Using an older SP

Using one of the latest SPs released in SAP Service Marketplace provides you with better stability, a more secure release, and enables SAP to provide you with the best support.

When you use an old stack version, often you encounter an issue and open an incident, while this issue has already been fixed in a higher release/SP, and an upgrade/update is eventually required.

Another important reason to upgrade is that, starting from January 2016, Microsoft stopped supporting any Internet Explorer (IE) version lower than IE11.

A browser that isn’t supported by its manufacturer (in this case, Microsoft), cannot be supported by SAP.

Quote from the SAP Product Availability Matrix (PAM):

“SAP recommends IE 11. For further details see Note 1672817 (Main IE Note), 1903267 (IE11 Release Note) and 1728946 (NetWeaver) and PAM (required Minimum Service Pack Stack (minSPS)) 
Microsoft drops support for most older IE Web Browser Platforms in Jan 12, 2016.http://blogs.msdn.com/b/ie/archive/2014/08/07/stay-up-to-date-with-internet-explorer.aspx
   . Customers should upgrade until cut-off date. Enterprise Mode is not supported by SAP, but recommended in case of unsupported workaround for backend w/o min SPS.”

This is taken from the official PAM under Technical Release Information – Web Browser Platforms.

We recommend that you check the PAM for the browser support relevant to your release.

For EP 7.0x, you can refer to the following document: https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/TIP/NW70PAMBrow.pdf

In order to be able to support the system, customers should adhere to SAP recommendations to update at least once a year to the latest SP with all the latest patches. According to the official documentation of SAP: https://support.sap.com/software/patches/stacks.html –

“Support Package Stacks are sets of support packages and patches for a product version that must be used in the given combination .

SAP recommends regular application of these SP Stacks at least once a year so that all corrections can be implemented. To optimize quality, we ask our customers to heed the minimum requirements, and apply the Support Packages and patches specified in the SP Stack together.”


To summarize – it is highly recommended to upgrade to the latest release and SP.

After reading all of the above, we strongly recommend visiting the following page:

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply