Skip to Content

Saposcol in Host Agent PL15 and PL16 crashing

There was bug found in saposcol code, which will cause crash of saposcol on signal 6 (SIGABRT) on Unix-like platforms. So far there are 3 possible workarounds until PL17 will be released (expected in week 18.-22.7.):

– use SAP HostAgent PL14 or older

– do not use process monitoring

– it would also work if you will use saposcol binary from SAP HA PL14 within SAP HA PL15 or PL16

Be the first to leave a comment
You must be Logged on to comment or reply to a post.