I try to install SAP B1 9.1 PL0

getting error “Authentication against the specified License server has failed. Check your site user password.”

i check several post regarding this but not getting the result.

.

can anyone help me urgent?

I tried all the possibility bt still i am not Solve this problem,Please help me.

Regards

Abhishek Shah

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. ANKIT CHAUHAN

    Hi Abhishek,

    Visual Studio is fine but have you installed SAP Business One Studio while installing SAP Business One?


    You will get the option ‘SAP Business One Studio for Microsoft Visual Studio’ once you will install SAP Business One Studio.


    Otherwise, please make me correct what you want to achieve. Also if possible, please put a screenshot.


    The same is replied here:


    not showing spa b1 on visual studio


    Kind regards,

    ANKIT CHAUHAN

    SAP Business One Global Support



    (0) 
  2. ANKIT CHAUHAN

    Hi Abhishek,

    Visual Studio is fine but have you installed SAP Business One Studio while installing SAP Business One?


    You will get the option ‘SAP Business One Studio for Microsoft Visual Studio’ once you will install SAP Business One Studio.


    Otherwise, please make me correct what you want to achieve. Also if possible, please put a screenshot.


    The same is replied here:


    not showing spa b1 on visual studio


    Kind regards,

    ANKIT CHAUHAN

    SAP Business One Global Support



    (0) 

Leave a Reply