Skip to Content

Language ZH is not installed in the system. Cannot activate Best Practice 1511 OP

We have install S/4HANA 1511 OP (FSP0).

We intend to activate Best Practice for US V1.

We are getting error Language ZH is not installed in the system, Cannot activate

5 Comments
You must be Logged on to comment or reply to a post.
  • Hello,

    How did you solve the error? I have run in to the same error, the difference is that I want to activate DE best practice!

    Any help will be very much appreciated!

    PS. The note mentioned by Tim Ibe didn’t help, as I have applied it at the beginning of the activation.

    Thank you in advance!

    Kind regards,

    Peter A.

    • Hi Peter,

      have you also followed the manual steps listed in the note? It should solve your problem, it did for me in all versions i installed. 

      Which content version are you installing?

      You can also check the installation data of your current step in the Building Block Builder and remove the irrelevant languages manually.

      Best regards,

      Tim.