Hi,

This is Sudeep and I am a beginner in Power builder.

I made an application in PB11.5 and try to run that same application exe on other Machine but I am getting Error “DBMS O10 Oracle 10g (10.1.0) is not supported in your current installation.”

On that machine I have installed only Oracle 10.2.0 database. Same application is running in my machine wherein I have built same application.

Please anybody suggest me what can I do for run same application exe on other machine.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Chris Keating

    This error indicates that the PowerBuilder database interface for the Oracle 10 is not installed or is not found by the PB executable in its path.

    Verify that you have correctly deployed the PowerBuilder Oracle 10 database driver DLL to the machine. The file is pbo10115.dll (IIRC).

    (0) 

Leave a Reply