Skip to Content

If you were having trouble downloading software with the SAP Software Download Manager, then the reason could be, that you haven’t got the latest Version 2.1.143 yet:

Download Manager.jpg

It seems that while earlier versions can still read the download basket content, they cannot download the included items any longer, resulting in an error stating “The SAP Service Marketplace returned an error while trying to start the download”:

SAP Download Manager Configuration.jpg

Downloading the latest SAP Download Manager (version 2.1.143, March 2016) resolves this issue, but does not include a Windows application or desktop icon as the earlier versions any longer.

However, if you still got an existing SAP Download Manager installation, you could create a shortcut to the new DLManager.jar file on your desktop and reuse the original SAP DL Manager.ico icon file to get the same user experience as before:

Change Icon.jpg

To report this post you need to login first.

10 Comments

You must be Logged on to comment or reply to a post.

  1. Nieves Alonso

    Hello Frank,

    I’m facing problem to use the new version of download manager.

    The download link of version 2.1.143 seems unable to access even though my oss ID is an authorized user for “software downloading”.

    Would you mind give any advice?

    Thank you.

    (0) 
    1. Nieves Alonso

      Found that several software is unable to download with error http 400 of the status in download manager. Is there anything to do with the new version of download manager?

      Thanks.

      (0) 
  2. Ohm S

    Thanks Frank.

    I had the same error. It is resolved by downloading the latest Download Manager.

    Regards,

    Om

    (0) 
  3. Nayeemuddin Mohammed

    I have downloaded the version 2.1.143 and after running the Dlmanager.jar file and configuring the download location simply copy the Dlmanager.jar file on to your desktop it will create a shortcut for the download manager.

    Download Mager Icon.PNG

    (0) 
  4. Peter Babbington

    We had the same error using DLManager 2.1.140 and 3.0.1. But success with versions 2.1.143 (which is still available on support.sap.com\swdc) and DLManager 3.0.2.

    (0) 

Leave a Reply