Skip to Content

For some users, when a network visualization chart is plotted in Internet Explorer, the icons may not display, even though it displays in Chrome browser. See screenshots below:

IE                                                                                                      Chrome

/wp-content/uploads/2016/04/1_924354.png     /wp-content/uploads/2016/04/2_924355.jpg

First note that Chrome is the preferred browser for Analytics and IBP. To resolve this issue in Internet Explorer, please follow these steps:

  1. You must have SAP-icons font installed
  2. Check your security settings in Internet Explorer and verify that “Font Download” is turned on:
  • Internet Explorer Settings -> Internet Options

      /wp-content/uploads/2016/04/3_924398.png

  • Under Security Tab, select Internet, and then Custom Level

    /wp-content/uploads/2016/04/4_924399.jpg

  • Make sure font download is enabled under Downloads

    /wp-content/uploads/2016/04/5_924400.png

    3. Explicitly set font to SAPGUI-Icon

     a. Click on Settings -> Internet Options.

     b. Click on Fonts button under General Tab

     /wp-content/uploads/2016/04/6_924404.jpg

     c. Select SAPGUI-icons under Webage font and select OK. (Any idea where this can be downloaded from?)


     /wp-content/uploads/2016/04/7_924405.jpg


     d. Refresh Network visualization chart and icons should display in IE.

      /wp-content/uploads/2016/04/8_924406.jpg

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. Matthew Ramsey

    Since many corporations have locked hardware such that they cannot install fonts without elevated privileges, SAP has now made a change that results in the network viz icons loading in IE without the manual steps.  Hopefully this will be included in the next patch for everyone!

    (0) 

Leave a Reply