Skip to Content

iOS 9.3.1 Support

Everyone,

iOS 9.3.1 support has been announced for the following products.  Mobile Secure 1603, SAP Afaria 7 Service Pack 11 and Service Pack 12. The device system requirements will be updated to reflect support. 

Be the first to leave a comment
You must be Logged on to comment or reply to a post.