Skip to Content

You know that Personas 3.0 was first released to run on top of Netweaver 7.40 (EhP7) systems.

If you are interested in having the SAP Screen Personas 3.0 in a lower release, please read this Personas blog.

From the ITS/WEBGUI perspective, the key change is the adoption of kernel 7.22.

My own experience as pilot tester was successful.

I was able to have the Personas product installed in all supported lower releases: 7.00, 7.01, 7.02 and 7.31.

Please contact our SAP Personas Team if you are interested in this matter.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply