Skip to Content

Anyone came across this issue before? 

I’ve downgraded ASE 16.0.1.3 to ASE 16.0.1.2.  All fine except for XP server that can no longer function:

03/08/16 09:02:17 AM  XP Server is now running.

00:0006:00000:00696:2016/03/08 09:02:29.51 kernel  XP Server started successfully.

Sybase CSI Error Message: The provider ‘sybcsi_profiler’ was specified in the active configuration but it is not available for loading.

Failed to perform hash digest on seed.

00:0006:00000:00696:2016/03/08 09:02:29.52 server  Error: 7221, Severity: 14, State: 1

00:0006:00000:00696:2016/03/08 09:02:29.52 server  Login to site ‘ASE_XP’ failed.

Failed to perform hash digest on seed.

Could not find any reference to this anywhere.  Case opened – but in case anyone can speed up resolution it will be greatly appreciated.  Reinstalling XP server did not help.  Probably somewhere in ASE sits wrong configuration?

Cheers,

AM

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Jim Wells

    Have you heard anything about this error message or determined anything on your own?  I was doing some very minimal “copy this and put it here, too and maybe whatever it is that can’t “find” it will work”, and all of a sudden my jstart began to stop shortly after any start or restart of my java-only adobe instance.  With some of the wild stuff I have found while looking for this I am amazed you are the only person I have seen with the message, a different effect but same message. I am really frustrated with this situation.  I hope you have found something to work, and not just for me!  Thanks Jim W

    (0) 

Leave a Reply