Skip to Content
Author's profile photo Former Member

SUM10SP16_2-20006676.SAR : Status Code : 500 Status text : Internal Server Error

Hi together, I use SUM10SP16_2-20006676.SAR to upgrade (via https-port 1129). At the begin and after giving the DDIC-Password I get this error:

Error Details :

Status Code : 500

Status text : Internal Server Error

Detailed Message : Message from service : Internal Server Error

SOAP error ,| Check the browser console for more information.

sapup.log:

CURRENTPHASE PREP_PRE_CHECK/PROFREAD

…started at 20160304153442

# Using phase log file ‘PROFREAD.LOG’.

…begin dialog at 20160304153443

…end dialog at 20160305101017

..finished at 20160305101017 with status ABORTED.

PROFREAD.LOG:

1 ETQ201 Entering upgrade-phase “PREP_PRE_CHECK/PROFREAD” (“20160304153443”)

2 ETQ367 Connect variables are set for standard instance access

4 ETQ399 System-nr = ’00’, GwService = ‘sapgw00’ Client = ‘000’

1 ETQ206 Executing pre-phase DB specific actions 0/1.

1 ETQ200 Executing actual phase ‘PREP_PRE_CHECK/PROFREAD’.

1 ETQ399 Phase arguments:

2 ETQ399 Arg[0] = ”

4 ETQ399 Starting dialog ‘Passwords’ at 20160304153443.

1EETQ399 Last error code set is: Error in network interface: NIECONN_BROKEN

Error processing dialog ‘Passwords’

1EETQ204 Upgrade phase “PROFREAD” aborted with severe errors (“20160305101017”)

any Idea?

thanks / Esfandiar

Assigned tags

      2 Comments
      You must be Logged on to comment or reply to a post.
      Author's profile photo Former Member
      Former Member
      Blog Post Author

      more informations due to this problem:

      Startrelease: Windows 2012 R2, MSSQL2012 R2 SP3, EHP4

      Destination: Windows 2012 R2, MSSQL2012 R2 SP3, EHP7

      The SAPService and sidadm User in Windows are local.

      The Passwords have 8 charackters.

      Same error without SSL.

      R3trans -xd ist okay.

      SAP and Database are running well, 

      many thanks / Esfandiar

      Author's profile photo Former Member
      Former Member
      Blog Post Author

      the Problem is solved:

      the password of DDIC and SAPService<SID>  can have no special characters!