When we try to update a Support Package, this issue can occur:/wp-content/uploads/2016/03/img1_898937.png
Details:

/wp-content/uploads/2016/03/img2_898938.png

 

This is because the SPAM and SAINT are not up to date.

 

To check the current SPAM version, you can also go to tcode SPAM, and check the top of the screen.


So, to download the latest version  for your spam:

 

https://support.sap.com/software/patches.html

 

Browse Download Catalog” / “Additional Components” / “SAP SPAM/SAINT UPDATE“, get the latest one.

 

Put the file downloaded in folder /usr/sap/trans/EPS/in of your system.

 

Then, log on client 000, and access the tcode SPAM, to import the file:

 

/wp-content/uploads/2016/03/img4_898944.png/wp-content/uploads/2016/03/img4_1_898945.png

 

Go to “import SPAM/SAINT”, and confirm:

/wp-content/uploads/2016/03/img5_1_898950.png

/wp-content/uploads/2016/03/img5_2_898951.png

 

After that, just go to “import Queue”:

 

/wp-content/uploads/2016/03/img6_898953.png

 

That´s it, Regards

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply