2 Comments

You must be Logged on to comment or reply to a post.

  1. Nick Elson

    OSX 10.11 (El Capitan) changed the way DYLD_LIBRARY_PATH exports and requires a change to address that.    A fix for that issue is comming (16 builds >= 2222 and 17 builds >=1356) but it remains to be seen if there are any other issues.

    For now, official support is currently limited to OSX 10.10 according to

    http://scn.sap.com/docs/DOC-35654#SA-Unix for version 17.

    (0) 

Leave a Reply