L_4C75.tmp.PNG


Due to important security updates with the latest release, we recommend that you update your Java runtime environment by restarting your applications on SAP HANA Cloud Platform.

To do that without downtime, follow the procedure in Updating Applications with Zero Downtime

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

  1. Christian Schäfer

    Hello Velina!

    Thank you for the heads up.

    Is there information available about the content of the security update (CVEs fixed)?

    Also is there any action item for local runtimes/SDKs?

    Thanks!

    Christian.

    (0) 
    1. Svetoslav Manolov

      Hi Christian,

      sorry, we cannot expose the information about the CVEs publicly, because it is sensitive.

      It is anyway a general recommendation the HCP Java applications to adopt the latest runtime environments.

      regards

      Svetoslav

      (0) 

Leave a Reply