Skip to Content

Internet Explorer: support of older versions was yesterday

Beginning January 12, 2016, only the most current available version of Internet Explorer will receive technical support and security updates. For the detailed support table please refer to: https://support.microsoft.com/en-us/lifecycle#gp/Microsoft-Internet-Explorer

In this means from today on, IE11 is the only version generally supported at SAP!

Microsoft also provides guidance for upgrading to IE11, which is relevant if the SAP system does not fulfill the minimum Service Pack for running IE11:

https://blogs.windows.com/msedgedev/2015/11/23/windows-10-1511-enterprise-improvements/

Please note that Enterprise Mode is not directly supported by SAP.

See also: Standards mode enablement of SAP UI technologies (>=IE9) – summary

Be the first to leave a comment
You must be Logged on to comment or reply to a post.