With all of the holiday parties and shopping, I completely forgot to write the newest edition of the PDNN last week! My apologies for not notifying all of my followers about the latest and greatest to come from the minds that brought you 16.5 SP05 PL03 and PL02.

Now with that out of the way, let’s move on to answering the questions of “Why should I upgrade?” and “How to do it?” 

Let’s start with the later, “How do I upgrade?”  If you’ve been upgrading all along or are on at least 16.5 SP05 (give yourself a pat on the back), you just download and apply the 16.5 SP05 PL04 software.  If you are on an earlier release, you will need to apply 16.5 SP05 and then the 16.5 SP05 PL04.

The file is located at support.sap.com in the Support Packages and Patches section:

https://support.sap.com/software/patches/a-z-index.html

Download EBF 25570 for 64-bit users and EBF 25569 for 32-bit.

The download package includes updates for the following components:

PowerDesigner Client
PowerDesigner Portal
PowerDesigner Proxy

It should also be known that this patch includes an update to the Repository.  After installing the client, the first time you connect to the repository with an ADMIN account, you will be prompted to run the update script. All users who use the repository, will need to upgrade their client software before they can connect to the updated repository. 

Now on to the why…..

Why? Because we like you and want you to have the most updated version of our software before the end of the year.  

And for all that technical mumbo jumbo on what fixes and updates are included, you can find it in the release notes (link below) or the attached readme file.

http://service.sap.com/sap/support/notes/2257612

Happy Holidays, Happy New Year and see you in 2016!

Adam

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply