Recently i got the chance to work very closely with SAP Basis for installing the SAP HANA Live Components of various applications i.e. SAP ECC, CRM , TM , EM , APO, EWM and also HANA Live Browser as well etc.

Initially i was not sure and was not aware of various Prerequisites (HANA , SAP Source systems , SAP SLT Server requirements) for installing the same and it took a lot of time to come up with the information so as to plan for installation.

I would like to summarize this so that the same can be used for others saving time for installation.

Note: SAP LT Replication server was installed as a separate SAP System.

Addon/Component Description Prerequisite (HANA) Prerequisite (SLT Server) Prerequisite (Source system)
HCO_HBA_AF_EXPLORER
HANA  Live Browser.

SAP HANA  1.0 SPS6.

Refer note 1914584.

NA
NA
HCO_HBA_ECC
HANA  Live for ECC.

1. SAP  HANA Platform Edition 1.0 SPS07, revision 70 or higher.

2. Prerequisite Tables as per note 1781992.

1. DMIS  2011_1 SP06 .

2. SAP Netweaver 7.02 (Basis Support Package 8).

3. SAP Kernel 7.20 patch level 110 or higher.

1. SAP  ERP 6.0 SP 12 and all equivalent enhancement packages

2.  DMIS 2011_1 SP06

HCO_HBA_CRM
HANA  Live for CRM

1. SAP  HANA PLATFORM EDIT. 1.0 SPS07, revision 70 or higher.

2. Prerequsite Tables as per note
1782066

1. DMIS  2011_1 SP06

2. SAP Netweaver 7.02 (Basis Support Package 8)

3. SAP Kernel 7.20 patch level 110 or higher

1. EHP2  for SAP CRM 7.0 SP05 or higher

2.  DMIS 2011_1 SP06

HCO_HBA_SCM_APO
HANA  Live for APO
1.SAP HANA PLATFORM EDIT. 1.0 SPS07, revision 70 or higher

2. Prerequisite Tables as per note 1782067

1. DMIS  2011_1 SP06

2. SAP Netweaver 7.02 (Basis Support Package 8)

3. SAP Kernel 7.20 patch level 110 or higher

1. SAP SCM7.0 SP14 Check SAP note 1904500

2.  DMIS 2011_1 SP06

HCO_HBA_EWM
HANA Live for EWM
1. SAP HANA PLATFORM EDIT. 1.0 SPS07, revision 70 or higher

2. Prerequisite Tables as per note 1952597 – Tables for SAP HANA Live for
Extended Warehouse Management

1. DMIS  2011_1 SP06

2. SAP Netweaver 7.02 (Basis Support Package 8)

3. SAP Kernel 7.20 patch level 110 or higher

1. EHP2  for SAP EWM 7.0 SP00 or higher

2.  DMIS 2011 SP06

HCO_HBA_EM
HANA Live for EM
1. SAP HANA PLATFORM EDIT. 1.0 SPS07, revision 70 or higher

2. Prerequisite tables as per note 1918524

1. DMIS  2011_1 SP06

2. SAP Netweaver 7.02 (Basis Support Package 8)

3. SAP Kernel 7.20 patch level 110 or higher

1. SAP Event Management 9.0 SP04

2. DMIS 2011_1 SP06

HCO_HBA_TM
HANA Live for TM
1. SAP HANA PLATFORM EDIT. 1.0 SPS07, revision 70 or higher

2. Prerequisite tables as per note 1918523

1. DMIS  2011_1 SP06

2. SAP Netweaver 7.02 (Basis Support Package 8)

3. SAP Kernel 7.20 patch level 110 or higher

1. SAP Transportation Management 9.0 SP07

2.  DMIS 2011_1 SP06

Refer the mentioned SAP notes for the various Prerequisite Table for each of the above mentioned HANA Live Components.

Thanks for reading. 🙂

To report this post you need to login first.

2 Comments

You must be Logged on to comment or reply to a post.

Leave a Reply