1. Red Hat Enterprise Linux 7 is certified for SAP Business Applications by 06.07.2015(Note #2002167) by SAP.

2. Red Hat Enterprise Linux 5.x / 6.x / 7.x is certified with following lists by VMware (VMware Compatibility Guide: System Search).

Red Hat Enterprise Linux version Bits ESXi version supported
Red Hat Enterprise Linux 7.x 64

5.1 U2

5.1 U3

5.5

5.5 U1

5.5 U2

5.5 U3

6.0

6.0 U1

Red Hat Enterprise Linux 6.x 32/64

5.5 U2

5.5 U3

6.0

6.0 U1

Red Hat Enterprise Linux 5.x 32/64

5.5 U2

5.5 U3

6.0

6.0 U1

3. It is supported by SAP to run SAP software on Linux and certain combinations of suitable servers with the virtualization technologies (Note 1122387).

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply