Skip to Content

Afaria now supports iOS 9.1

Afaria supports iOS 9.1 on Afaria 7.0 SP6, Afaria 7.0 SP7 and Mobile Secure 3.4. Any later version than listed here will also support iOS 9.1.

Be the first to leave a comment
You must be Logged on to comment or reply to a post.