Skip to Content

I would like to ask if I can buy a license for a previous version of powerbuilder (11.5.1) as I have a developed application on pb11.5.1 to support and I don’t know if there would be compatibility issues with pb12.6.

Thanks in advance.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply