Bom dia,

 

Uma dica, depois também encontrei a resposta no final do post Fail to Connect System Landscape Directory(SLD).Contact your system administrator

 

Cuidado ao configurar servidor proxy nos computadores ou terminal service (servidor TS) e provavelmente em desktops

 

Fui configurar um usuário no Terminal Service e de repente o SAP começou a não funcionar mais, apresentando a imagem de erro abaixo.

 

“Falha ao conectar System Landscape Directory (SLD);”

/wp-content/uploads/2015/08/erro1_779003.png

 

Mas como era possível esse erro se todos estavam conectando normal, o administrador do servidor conectava normal, outros usuários do próprio TS também conectavam normal, só com um usuário ocorria o problema!!!.

 

Depois de um tempo, consegui identificar o problema, nesse usuário eu tinha configurado o servidor proxy.

 

/wp-content/uploads/2015/08/erro2_779004.png

 

Fazendo vários testes, detectei que o SAP utilize uma conexão web segura para se conectar ao servidor, assim surgiu algumas opções para resolver esse caso.

 

1) deixar o campo seguro vazio.

2) Ou marcar “Não usar servidor proxy para endereços locais”, que seria a melhor configuração.

3) Ou colocar o servidor SAP nas exceções.

 

umas das três opções resolve o caso.

/wp-content/uploads/2015/08/erro3_779016.png

 

Depois disso, o SAP funcionou normal.

 

Abraço,

 

Fabio

SAP 9.0 PL15 (SAP 9.1 PL8 Test)

To report this post you need to login first.

3 Comments

You must be Logged on to comment or reply to a post.

  1. Fabio Bilicki Post author

    Mais um detalhe referente ao documento:

    Se o usuário desligar o computador direto, as vezes ocorre o mesmo problema, a solução foi fazer o seguinte.

    1) Apagar a pasta %userprofile%\Local Settings\Application Data\SAP

    2) Apagar temporarios (c:\windows\temp e %temp%)

    Atenciosamente,

    Fabio

    SAP 9.0 PL15 (SAP 9.1 PL11 Test)

    (0) 
  2. Adriano Lima

    Fabio, estou muito grato esse problema já vinha me perseguindo a tempo com a máquina de um usuário da empresa em que eu trabalho, contactei a empresa parceira do sap que nos da suporte e ele nunca tinham uma solução somente diziam que era problema de rede interno. Após fazer o procedimento ele funcionou. MUITO OBRIGADO

    (1) 

Leave a Reply