So far the SAP HANA Cloud Connector is supported for Java 6 and 7 (Details are available in the Prerequisites section in the help site). As Java 6 has been in use for many years now and having to support it prevents the use of Java 7 features within the Cloud Connector, it has been decided to drop the support of Java 6 by the end of 2015 (which is in about 6 months from now).

 

On December 31, 2015, the support for Java 6 will end. Any SAP HANA Cloud Connector version released after that date might already contain Java byte code requiring at least a JVM 7.

 

We therefore strongly recommend that fresh installations are performed only with Java 7, and existing installations running with Java 6 are updated to Java 7 already now!

 

Thank you for your understanding and cooperation!

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply