Some customer complains the object CUST_MAT_INFO cannot be loaded successfully from ERP to CRM.

If you are also facing the issue, please check the settings as below.

1> In ERP system, check if the the events in TBE31 for download object CUST_MAT_INFO as described in note 758622 are activated.

                      00504001        BC-MID   CRS_CUST_MAT_COLLECT_DATA_CRE

                      00504002        BC-MID   CRS_CUST_MAT_COLLECT_DATA_CHA

                      00504003        BC-MID   CRS_CUST_MAT_COLLECT_DATA_DEL

2> In ERP system, check whether ‘CRM_FILTERING_ACTIVE’ is maintained for object CUST_MAT_INFO in the table CRMPAROLTP.

3> In CRM/ERP system, make sure the entries maintained as mentioned in note 787589.

4> In CRM sytem, if you check the parent object for CUST_MAT_INFO in R3AC1, you will find there are 3 entries:

                     BUPA_MAIN

                     MATERIAL

                     DNL_PLANT

     These entries are basically present in DB table SMOFOBJPAR.

     Instead of BUPA_MAIN, the parent object should be CUSTOMER_MAIN as per note 711254 states.

     Please implement the corrections then run initial load of CUSTOMER_MAIN.

/wp-content/uploads/2015/04/cust_mat_info_681505.png

      Also, the other two parent objects MATERIAL, DNL_PLANT should also be initial loaded sucessfully before you retest the load of object CUST_MAT_INFO.

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply