The current version of Lumira server for teams is 1.0. This version uses Lumira 1.22 as its ‘engine’ as this was the version of Lumira Desktop that was shipped at the same time.

Hence with the current Lumira version compatibility; namely that a newer version of the product can open an older document, but an older version cannot open a newer document, care must be taken when deploying Lumira server for teams.

Lumira server for teams is only compatible with Lumira desktop 1.22. If you intend to deploy Lumira server for teams, ensure your desktop users do not move to a later version of the desktop. Content created in a later version of Lumira desktop can be uploaded and shared via Lumira server for teams, but it cannot be viewed or edited online in the browser.

Ensure desktop users disable the auto update capabilities in the desktop preferences, and set the update to none.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. peter yuen

    The above is true for SAP Lumira Cloud, SAP Lumira Server, SAP Lumira Server for Teams, and SAP Lumira Server for BI Platform.

    For example, SAP Lumira Server for Teams 1.25 can open documents from SAP Lumira versions 1.25 and earlier. However, SAP Lumira Server for Teams 1.25 may not properly open documents from future versions of SAP Lumira, even though you may be able to publish those documents to SAP Lumira Server for Teams 1.25, until the server itself has been updated.

    (0) 

Leave a Reply