Skip to Content

For me it was always kind of weird that I have to use an additional software to connect to B1i webdav ( like XmlSpy or Netdrive ). Unfortunately it didn’t seem possible to work with Win 7 (64bit) only. I ended up using Cyberduck ( an open source client ). After an update this was not working anymore, so I tried/read a lot and finally found a way to connect without any additional software – and it is/was quite simple. I want to share my findings with others having the same issue :

1. make webdav available in xcellerator.cfg : xcl.webdav=full

2. make sure windows service Webclient is set to automatic / started

3. change / add following registry values ( the actual issue )

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters]

“UseBasicAuth”=dword:00000001

“BasicAuthLevel”=dword:00000002

4.in windows explorer : map network drive

     Folder : http://127.0.0.1:8080/B1iXcellerator/exec/webdav/

you will be asked for credentials : user =  B1iadmin  and corresponding password.

Usually the connection is really slow :

– Disable “Automatic Detect Settings” in IE  -> Tools -> Internet Options -> Connections -> LAN Settings.

Hope it helps someone…

regards,

Maik

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Carlos Müller Valenzuela Bustamante

    Hi Mike, I’ve tried to insert xml files, in the exec / webdav path, but it will not let me enter it, it tells me the username and password are not correct, those passwords are correct and I could enter the vBIU.Z.Test route . it’s very strange. HElp me pls!!!

     

    (0) 

Leave a Reply