I was using the SAP GUI for many years with out any issue but few week back I upgraded my SAP GUI to 7.3 Patch level 7.

After I restart my system , it gives me information message that Error when loading server configuration files.

SAP GUI Error.jpg

when I click on OK it works for first time , but if I close the SAP GUI then it did not start again , I have to restart my system every time . And every time I receive the same message.

I search the SDN and find the discussion “Server configuration file for SAP GUI 7.30 doesn’t work on Citrix XenApp” http://scn.sap.com/thread/3407556 ; I followed the steps suggested but those did not help ( also I was not using citrix).

So , I perform the re-install of SAP GUI 7.3 , but after the system restart I found that whenever I run the SAP LogOn (SAP GUI) nothing happened , then I check in Task manager ( Operating system :windows 7) , I found that the process for sap gui is running.

then I check the trace files for this and found that it was not able to load the server config file (ServerSapLogonTree.xml).

Solution :

I open the SAP GUI Configuration and move to SAP Logon Options -> Server configurations files

SAPGUI Sol.jpg

Here I remove the URL entry for XML Configuration file on server (make it blank). After this Apply the changes and close the SAP GUI Configuration.

Now I run the SAP GUI , It’s working fine 🙂

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply