Hi Everyone

The intent of this blog is to give you a heads up that we are planning to discontinue the support of Microsoft Internet Explorer 9 in future releases of SAP Lumira after 1.17. You will find this communicated in the latest PAM (Product Availability Matrix) for SAP Lumira Server 1.17.

Browser support.png

IE 9  is supported for viewing mode (viewing stories) on SAP Lumira Server 1.17 and SAP Lumira Cloud. Based on market trends, customer feedback and IE 9 specific problems against HTML5, we would like to focus our effort on supporting Microsoft IE 10, Microsoft IE 11, and Google Chrome going forward as well as to add the newer version of IE once it’s released.

The current plan to drop IE 9 support is 1.18 release. If you have plans to go productive with Lumira Server, Lumira Cloud, or Lumira on BI 4.1 within Q3 of 2014 and this impacts you, please let us know so we can work with you to ensure your successful go live on Lumira.

To report this post you need to login first.

1 Comment

You must be Logged on to comment or reply to a post.

  1. Sharon Om Post author

    Please note that based on the information we have gathered to this date, our current intent for IE support for Lumira Server starting 1.18 is IE 10 and IE 11. That means we plan to discontinue the support of IE 9.

    (0) 

Leave a Reply