Skip to Content

I guess most of you encountered some BPC web issue, such as the top bar is loaded, but the middle area is blank. Or the left navigation bar is loaded, but when you click one of sub menus, nothing appears.  Sometimes, this happens because of one bug. See note 1804221 – Web Home Page doesn’t load correctly after upgrading SP.  Also, you may fix the issue by clearing IE cache, etc.

However, the issue may still unsolved ever you tried all you could think of. If so, this issue may be caused by something wrong in the server. Bundle version inconsistence may be one of the reasons on the server side. You can find detailed information on KBA 2013954 – Synchronize bundle version to fix BPC web issue – BPC NW 10.0   

Below are a KBA summary related to BPC web issues. Hopefully it’s useful to fix your web issue.

1918631 BPC web page loads with blank screen after upgrade

1820505 Blank screen when logging onto BPC Web Page

1700829 Getting a blank page when accessing BPC 10 NW Web Admin page in the Browser

1959434 BPC NW:  Web page shows blank screen after upgrade

1286984 Task Pane blank when you open BPC Admin through web.

1941579 Getting blank screen when accessing BPC web after installation – BPC 10 NW

1775045 It is blank under Start Page – BPC 10.0 NW

1681147 Logon BPC WEB with Blank Page

1786470 Logon BPC WEB with Blank Page

1973644 BPC Web Blank

To report this post you need to login first.

Be the first to leave a comment

You must be Logged on to comment or reply to a post.

Leave a Reply